Jump to content

probleme lumini


 Share

Recommended Posts

Colegi...stiti cumva de ce cand pornesc faza lunga se sting toate becurile,parca ar fi un soc de curent,inclusiv cele din bord,cateodata merge,cateodata face figuri. + ca in proiectoare am hb4 cu led,palpaie cand le pornesc...becurile spate (la numar) palpaie la fel....cand pornesc motorul angel eyes se porneste pe rand de vreo 3 ori ,ca si un brad de craciun,timp de vreo 2-3 secunde. toate firele sunt ok,nu-s rupte,unde is adaugate sunt foarte bine izolate,posibil sa fie vreun releu dus? inainte sa pun xenon si angel eyes nu am intampinat aceasta problema. spuneti-mi va rog ce sa fac ca ma tampesc luminile astea...o sa fac si un clip sa vedeti mai bine despre ce e vorba. va multumesc

Link to comment
Share on other sites

mentionez ca nu am nici-o eroare de bec ars in bord...cum pot verifica modulul de lumini? inainte cand aveam halogen toate mergeau cum tre...



si daca stau cu motorul pornit,fara ca luminille sa fie pornite,angel eyes-ul ``blitzeaza`` pe rand cate un inel....la fel si becurile de la numar. ambele pe smd

Link to comment
Share on other sites

modulul de lumini verifica becurile sa nu fie arse,ledurile avand o putere mai mica dau eroare de bec ars,de aici rezulta palpaitul cand pornesti motorul,sau pui contact.

 

nu e asa! "blitzatul" e datorita faptului ca LCM ul verifica fiecare bec in parte sa vada daca e ars sau nu. asta o face si cu becurile cu filament dar semnalul nu e atat de puternic incat sa aprinda filamentul ca sa l poti vedea tu, in schimb ledul e foarte sensibil si se aprinde chiar si la cel mai mic impuls. asta e despre "blitzarea" becurilor cu led

 

palpaitul continuu e dat de faptul ca modulul de lumini aprinde becurile prin impulsuri de o anumita frecventa, nu printrun curent constant pe care il trimite la becuri. Becul cu filament nu e sensibil la aces flux de impulsuri, el se va aprinde constant insa un LED sau un bec xenon e sensibil la un astfel de flux de impulsuri de asta atunci cand se monteaza un kit xenon pe masina, trebuie recodat modulul de lumini, pentru a stii ca becul pe care l aprinde e cu xenon si sa modifice frecventa impulsurilor astfel incat becul sa nu palpaie.

problema palpaitului se poate rezolva prin modificare PWM urilor pentru fiecare bec in parte ( in modulul de lumini)

pentru a nu mai "blizta" becurile, se pot scoate check urile ( hot , warm)

Link to comment
Share on other sites

ai dreptate,m-am exprimat gresit Tom,am vrut sa zic ca blitzatul e acea verificare de bec ars!asa-mi faceau si mie angel-urile pe contact,2/3 secunde,chiar era frumos  :) .trebuia sa pun paranteza in loc de virgule mai sus.

btw:e adevarat ca daca folosesti leduri se duce modulul de lumini?am auzit pe cineva care a schimbat lumini interioare full led si la un moment dat a ramas fara lumina!vad ca si Poh ! are probleme!

Link to comment
Share on other sites

ai dreptate,m-am exprimat gresit Tom,am vrut sa zic ca blitzatul e acea verificare de bec ars!asa-mi faceau si mie angel-urile pe contact,2/3 secunde,chiar era frumos  :) .trebuia sa pun paranteza in loc de virgule mai sus.

btw:e adevarat ca daca folosesti leduri se duce modulul de lumini?am auzit pe cineva care a schimbat lumini interioare full led si la un moment dat a ramas fara lumina!vad ca si Poh ! are probleme!

nu vad logica... de s-ar duce modulul de lumini....

pentru codat cu modulul de lumini pentru xenon de la halogen, in LCM cu NCS Expert nu am gasit nici o optiune vis-a-vis de asta. Se modifica altundeva?

Link to comment
Share on other sites

  • 3 weeks later...

Salut......am si eu o problema cu faza lunga se aprinde singura,ba chiar da flashuri singura cateodata.....am fost cu ea pe tester sa vad ce are.....si mi-a zis ca nu are nimic modulul de lumini(ca asta mi-au zis cam toti ca ar putea fi)!Am mai vorbit cu cineva acum cateva zile care zicea ca si el a avut aceeasi problema si mi-a zis ca poate sa fie de la releul de lumini,sa fie impuscat si din cazua asta sa faca asa.Stie careva ceva mai mult sau cineva care a avut aceeasi problema si a rezolvato?

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 10 years later...

Salutare ,mă ajută și pe mine careva care se pricepe ? Am un. Bmw e39 525i benzină din anul 2000 ,problema este când pun faza scurtă pe partea stângă se aprinde faza scurtă ,și pe dreapta se aprinde faza lungă  ,dacă dau fază lungă se aprinde și faza scurtă de pe partea dreaptă . Aveti idee ce poate sa aibă ? Am verificat siguranțele nu sunt arse nu sunt oxidate becurile din far sunt verificate ….va rog care aveti idee sau care sa mai lovit de problema asta 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...